git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libv8-3.14-dev


On 18 May 2018 at 21:58, jaroslav.svoboda <jaroslav.svoboda at alumnos.upm.es>
wrote:

> Hi,
>
> is there a reason why libv8-3.14-dev and libv8-3.14 packages are not
> available for arm64 (particularly in Bionic)? I read there was an issue few
> years ago when V8 did not recognized ARMv8 but that should be fixed by now.
> https://packages.ubuntu.com/bionic/arm64/libv8-3.14-dev just does not
> exist even though search links there.
>
>
v8 *3.14* is very old and I think does not support arm64. My understanding
is that v8 moves too quickly to be sanely packageable in either Debian or
Ubuntu.

Cheers,
mwh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20180520/ee92f52b/attachment.html>