git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libv8-3.14-dev


Hello,

On Fri, May 18, 2018 at 2:58 AM, jaroslav.svoboda <
jaroslav.svoboda at alumnos.upm.es> wrote:

> Hi,
>
> is there a reason why libv8-3.14-dev and libv8-3.14 packages are not
> available for arm64 (particularly in Bionic)? I read there was an issue few
> years ago when V8 did not recognized ARMv8 but that should be fixed by now.
> https://packages.ubuntu.com/bionic/arm64/libv8-3.14-dev just does not
> exist even though search links there.
>

It is not one of the architectures explicitly listed in the source
packages's debian/control and debian/rules files.

-Nish
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20180518/c673131f/attachment.html>