git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Proposal: Let's drop i386


> I believe deleting i386 and armhf before 18.10 is the politest thing to do

Provided that i386 and armhf won't be supported in 20.04 LTS (which
seems to be the case), I fully agree that such support should be
removed *before* 18.10.  Those needing such support should be
encouraged to remain on the current LTS, and not lured to 18.10 with a
false hope of continued support.

Removing support before 18.10 would also be a good way to draw out
early feedback.  If enough backlash (and technically feasible to do
so), perhaps i386 and armhf could be (reluctantly) added back for one
final LTS, namely 20.04 LTS (and maybe tested in 19.10).  But
hopefully that wouldn't be needed.