git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

missing dependency in linux-show-player


Hello,

As you can see in https://github.com/FrancescoCeruti/linux-show-player/issues/119, all the GStreamer dependencies are missing from linux-show-player packet definition.

Here is the list of all dependencies needed at runtime :

* python3
* python3-pyqt5
* python3-gi
* python3-setuptools
* libqt5svg5
* libqt5svg5-dev
* qttranslations5-l10n
* gstreamer1.0-plugins-base
* gstreamer1.0-plugins-bad
* gstreamer1.0-plugins-good
* gstreamer1.0-plugins-ugly
* gstreamer1.0-libav
* gir1.2-gstreamer-1.0
* gir1.2-gst-plugins-base-1.0
* gir1.2-gst-plugins-bad-1.0
* python3-cffi
* libportmidi0
* asound2
* jackd2
* ola

Ref: https://github.com/FrancescoCeruti/linux-show-player/wiki/Install


Could you help fix this ?

Thank you !

Cheers,
Alfred



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20180607/b11a929b/attachment.html>