git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Suggestion for default package: mesa-vulkan-drivers


Hello,

A new game, "Rise of the Tomb Raider", was released three days ago. I tried to run it on my Ubuntu 18.04 installation, 
without success.

It was not obvious that my installation was missing a package: "mesa-vulkan-drivers". After installing it, everything 
went fine.

Now that the Mesa Vulkan drivers seem mature enough and that commercial games are being released that only support that 
API, maybe it's a good time to provide that package by default on Ubuntu?

Best Regards,
-- 
Hadrien Nilsson