git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

IDLE missing !


Alex <alexezhilarasu at gmail.com> writes:

> I tried downloading the 3.7.4 version of python and and then tried to
> install tensorflow but found that TF is only available for version
> 3.5.x.
> Thus uninstalled the 3.7.4. version and tried downloading multiple 3.5.x
> version while all of them downloaded but I couldn?d find the IDLE shell
> with them.

Well, on MacOS 10.13.6 (High Sierra) tensorflow 1.14.0 does install on Python 3.7.4, and it also runs. It does give some warnings about deprecations, however.

There is also a version 2.0RC which installs and runs without warnings.
-- 
Piet van Oostrum <piet-l at vanoostrum.org>
WWW: http://piet.vanoostrum.org/
PGP key: [8DAE142BE17999C4]