git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem in installing packages


Joel Goldstick <joel.goldstick at gmail.com> writes:

> On Wed, May 29, 2019 at 1:17 AM Sri Tharun <sritharun4477 at gmail.com> wrote:
>>
>> Problem not resolved.    Yet
>>
>> On Wed 29 May, 2019, 6:39 AM Tharun, <sritharun4477 at gmail.com> wrote:
>>
>> >
>> > >>> sudo apt-get update
>> >
>> >   File "<stdin>", line 1
>> >
>> >     sudo apt-get update
>> >            ^
>> > SyntaxError: invalid syntax
>> >
>> > This was the problem
>> >
>> > Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
>> > Windows 10
>
> It appears you are trying to execute a linux shell command while in
> the python repl.  exit python, and try again

And, if he is posting from the same computer as he is seeing the problem
on, it's a Windows box so neither "sudo" nor "apt-get" is going to
work anyway.