git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ceilometer] How to install old version of gnocchi


On 16/10/2020 02:33, fisheater chang wrote:
> I use Ubuntu 18.04 to install
> https://docs.openstack.org/ceilometer/stein/install/install-base-ubuntu.html
> <https://docs.openstack.org/ceilometer/stein/install/install-base-ubuntu.html>
> (ceilometer)
> When I run |service gnocchi-api restart|, I get |Failed to restart
> gnocchi-api.service: Unit gnocchi-api.service not found.|
> 

I can not speak for Ubuntu distributions here. The error message just
states, there is no gnocchi-api.service. There are two possible
solutions: either it's gone or it has been renamed.

In CentOS/RHEL based deployments, the gnocchi-api service was moved
to httpd. Maybe that's the case for Ubuntu as well?

Matthias