git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[openstack-dev][kuryr] Unable to create pod


Hi VeeraReddy,

Could you check if the API load balancer is ACTIVE?

Best,
Maysa.

On Mon, Nov 4, 2019 at 10:49 AM VeeraReddy <veeraready at yahoo.co.in> wrote:

> HI ,
> I am getting errors in "kuryr-daemon"
> http://paste.openstack.org/show/785762/
>
> And kuryr-cni daemon is terminating
>
> Regards,
> Veera.
>
>
> On Monday, 4 November, 2019, 02:10:45 pm IST, Luis Tomas Bolivar <
> ltomasbo at redhat.com> wrote:
>
>
> Seems like your kuryr-cni is not able to reach the k8s API (10.0.0.129)
>
> On Mon, Nov 4, 2019 at 9:26 AM VeeraReddy <veeraready at yahoo.co.in> wrote:
>
> HI,
> Pod is not creating .
> [image: Inline image]
> Status of pod is always "ContainerCreating"
>
>
> I installed openstack & kubernetes using below link
>
> https://docs.openstack.org/kuryr-kubernetes/latest/installation/devstack/basic.html
>
>
> *devstack at kuryr-daemon.service log* :
> http://paste.openstack.org/show/785758/
>
> Regards,
> Veera.
>
>
>
> --
> LUIS TOMÃ?S BOLÃ?VAR
> Senior Software Engineer
> Red Hat
> Madrid, Spain
> ltomasbo at redhat.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20191104/669edc9f/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1572855537758blob.jpg
Type: image/jpeg
Size: 17533 bytes
Desc: not available
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20191104/669edc9f/attachment-0001.jpg>