git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[neutron] Bug deputy report for week of October 25th


Hi,

I was Neutron bug deputy last week. Below is a short summary about 
reported bugs.

-Brian


Critical bugs
-------------

None

High bugs
---------

* https://bugs.launchpad.net/neutron/+bug/1849463 - linuxbridge packet 
forwarding issue with vlan backed networks
   - Related to https://bugs.launchpad.net/os-vif/+bug/1837252
   - Asked for Rodolfo to add more information from IRC discussion
   - Marked High simply due to reverence to CVE

* https://bugs.launchpad.net/neutron/+bug/1849976 - 
"networkdhcpagentbindings.binding_index" autoincrement parameter is not 
working
   - Caused by https://review.opendev.org/#/c/288271/
   - Somehow merged even though DB migration script was in wrong dir
   - Should it be reverted?
   - https://review.opendev.org/#/c/691641/ is alternative fix-up

Medium bugs
-----------

* https://bugs.launchpad.net/neutron/+bug/1849392 - Neutron - Stein - 
Having two external networks will prevent the router from being created
   - Could not reproduce, more information requested

* https://bugs.launchpad.net/neutron/+bug/1849479 - neutron l2 to dhcp 
lost when migrating in stable/stein 14.0.2
   - Might be related to 1849392
   - Assigned to Slawek since triaging other bug might lead to answer


* https://bugs.launchpad.net/neutron/+bug/1849449 - get_link_id() 
traceback in case of non-existing interface is misleading
   - https://review.opendev.org/#/c/690514/

* https://bugs.launchpad.net/neutron/+bug/1849676 - DHCP agents time out 
during startup at 60s when there is enough agents
   - https://review.opendev.org/#/c/682241/ is a possible fix?

Low bugs
--------

Wishlist bugs
-------------

Invalid bugs
------------

Further triage required
-----------------------

* https://bugs.launchpad.net/neutron/+bug/1849690 - designate not 
creating recordsets
   - Asked mlavalle to triage

* https://bugs.launchpad.net/neutron/+bug/1849726 - Routed Networks DHCP 
agents getting ports in unconnected segments
   - Does look like a bug, triaging