git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[openstack-ansible] suse support for stable/queens


Hi everyone,

The most recent set of automatic proposal patches are all failing for
opensuse-42 due to the fact that it seems the operating system is now
shipping with LXC 3 instead of LXC 2.

The patch that added support to LXC 3 for our newer branches was
mainly done there to add support for Bionic, which means that we can't
really backport it all the way to Queens.

We have two options right now:

1. Someone can volunteer to implement LXC 3 support in stable/queens
in order to get opensuse-42 working again
2. We move the opensuse-42 jobs to non-voting for 1/2 weeks and if no
one fixes them, we drop them (because they're a waste of CI
resources).

I'd like to hear what the community has to say about this to be able
to move forward.

Thanks,
Mohammed

-- 
Mohammed Naser â?? vexxhost
-----------------------------------------------------
D. 514-316-8872
D. 800-910-1726 ext. 200
E. mnaser at vexxhost.com
W. http://vexxhost.com