git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[horizon] Cinder API version in Horizon


Hi

If Horizon uses Cinder API v3 by default since Queens ([1])], why does the
installation guide for Horizon [2] suggest to set in local_settings the v2
api for volume ?

OPENSTACK_API_VERSIONS = {
    "identity": 3,
    "image": 2,
    "volume": 2,
}


[1] https://docs.openstack.org/releasenotes/horizon/queens.html
[2] https://docs.openstack.org/horizon/rocky/install/install-rdo.html

Thanks, Massimo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190411/9db94c6f/attachment.html>