Subject: [PhoneGap] Re: Camera JSON error



Just a quick thank you Libby - this has been bugging me for a while. FYI,
it's destinationType that is now required.


On Saturday, March 17, 2012 2:16:16 PM UTC-5, Libby wrote:
>
> If you're referring to the ancient demo app, and the Camera
> "Get a Picture" function (not Capture API).. it's probably
> because the default of pictureSource or destinationType
> (can't remember which one) has changed, and must be
> set explicitly if it's not the one you want (probably good idea
> to explicitly set anyway).
>
> See Camera
> AP<http://docs.phonegap.com/en/1.5.0/phonegap_camera_camera.md.html#Camera>I
> docs for example of setting these values
> before calling .getPicture().
>
> My proposed new demo
> app<https://github.com/libbybaldwin/phonegap-api-demo>has examples of camera
> and
> capture (and all other APIs). Also on Android
> Market<https://play.google.com/store/apps/details?id=com.mds.phonegapapi>(free).
>
> Libby
>
> On Saturday, March 17, 2012 11:06:17 AM UTC-7, Kokesh wrote:
>>
>> Same here (4.0.3/LG P500 Optimus One, Cordova 1.5.0)
>>
>> On Friday, March 16, 2012 4:24:00 PM UTC+1, Luke Duncan wrote:
>>>
>>> When attempting to capture a picture from the camera on my app, I
>>> receive a JSON error. I have updated to 1.5.0 just today, and I am
>>> using the correct .js file. I've looked at the example packaged with
>>> 1.5.0 download and the same error appears. Any advice?
>>
>>

--
You received this message because you are subscribed to the Google
Groups "phonegap" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to
[email protected]
For more options, visit this group at
http://groups.google.com/group/phonegap?hl=en?hl=en

For more info on PhoneGap or to download the code go to www.phonegap.com



Programming list archiving by: Enterprise Git Hosting