Subject: Re: [Openvas-discuss] SCAP and/or CERT Database
missing on the OMP Server



Hi,
On 09.08.2017 18:35, Neeraj Shah wrote:
> Ok thank you Christian. Any plans to upgrade the Greenborne OS to
> version 4.1 in the OpenVAS virtual appliance ?

i'm not involved in this topic so forwarding this to openvas-discuss.

> *Neeraj Shah, CyberSecurity Engineer*
>
> *Dakota Consulting Incorporated*
> Corporate Headquarters: 1110 Bonifant Street, Suite 310 | Silver Spring,
> MD 20910-3358
> *Mobile* ': 6073728057 | Fax 7 240.307.0102
> <tel:+12403070102> | Email *: [email protected]
> Website þ: www.Dakota-Consulting.com <http://www.dakota-consulting.com/>
>
>
>
> On Wed, Aug 9, 2017 at 11:35 AM, Christian Fischer
> <[email protected]
> <mailto:[email protected]>> wrote:
>
> Hi,
>
> On 09.08.2017 14:54, Neeraj Shah wrote:
> > Hello,
> > Today i downloaded the virtual appliance and set it up. The version # i
> > see upon logging in to Web UI is GreenBorne OS 4.0.5. I am getting 2
> > notifications in the Web UI.
> > (1) SCAP and/or CERT Database missing on the OMP Server
> > (2) The NVT Feed is 14 days old.
>
> (2) is currently expected, see the following announcement for some
> background info:
>
>
> http://lists.wald.intevation.org/pipermail/openvas-announce/2017-June/000202.html
>
> <http://lists.wald.intevation.org/pipermail/openvas-announce/2017-June/000202.html>
>
> > As for (1), I have clicked on the Run Feed Update option in the virtual
> > appliance menu. If i do a "ps -ef | grep sync" in the command line, i
> > see there are 2 process running " ./bin/sh /usr/bin/greenborne-nvt-sync"
> > and " "/usr/bin/greenborne-feed-sync". But these are running forever.
> > I have 1GBPS connection and it shouldn't take this long to update a
> feed.
> > (2) When i was setting up the Virtual appliance, i clicked on update the
> > feed now option. Why does this process then download a NVT feed that is
> > 14 days old in the first place ?
> >
> >
> > I created a ticket with Greenborne support and they are saying version
> > 4.0.5 is unsupported. I am surprised that OpenVAS (being a security
> > product) is still publishing this version for users. How can i get a
> > Virtual appliance with the latest Greenborne OS version in that case ?
> >
> >
> > *Neeraj Shah, CyberSecurity Engineer*
> >
> > *Dakota Consulting Incorporated*
> > Corporate Headquarters: 1110 Bonifant Street, Suite 310 | Silver Spring,
> > MD 20910-3358
> > *Mobile* ': 6073728057 <tel:6073728057> | Fax 7 240.307.0102
> <tel:240.307.0102>
> > <tel:+12403070102 <tel:%2B12403070102>> | Email *:
> [email protected]
> > Website þ: www.Dakota-Consulting.com
> <http://www.Dakota-Consulting.com>
> <http://www.dakota-consulting.com/ <http://www.dakota-consulting.com/>>
>
> --
>
> Christian Fischer | PGP Key: 0x54F3CE5B76C597AD
> Greenbone Networks GmbH | http://greenbone.net
> Neumarkt 12, 49074 Osnabrück, Germany | AG Osnabrück, HR B 202460
> Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner
> _______________________________________________
> Openvas-discuss mailing list
> [email protected]
> <mailto:[email protected]>
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
> <https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss>
>
>
_______________________________________________
Openvas-discuss mailing list
[email protected]
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss



Programming list archiving by: Enterprise Git Hosting