Subject: [Openvas-discuss] compiling from source in Debian
9 Stretch



I can't seem to compile OpenVAS 9 on Debian 9/Stretch. I'm trying to build
the openvas-smb package, but it fails with a lot of linker errors on what
appear to be the kerberos libraries. I installed libkrb5-dev, deleted the
build directory, reran cmake .. and make, but it didn't help. I don't
think it's looking for this. It didn't even list this as a necessary
package on Jessie.

Full log from cmake to make at https://pastebin.com/urTc0Caq

Please let me know any additional information I can provide that would be
helpful.

_______________________________________________
Openvas-discuss mailing list
[email protected]
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss



Programming list archiving by: Enterprise Git Hosting