Subject: [mongodb-user] Re: Mongos are failing to Calculate
Config Difference



Hi,

I noticed that you have filed a SERVER ticket for this particular issue: https://jira.mongodb.org/browse/SERVER-30517, and work is ongoing in that ticket to help you resolve this situation. So far it was determined that it’s likely that you ran into SERVER-21896, which was fixed in MongoDB 3.2.3.

For completeness, you mentioned that the MongoDB version you are running is 3.0.7, which was released two years ago. Once this issue is resolved, I would recommend that you upgrade to at least the newest version in the 3.2 series, which is currently 3.2.16, since there have been many improvements that were made in many areas in the 3.2 series over the 3.0 series. It is of course much better if you can upgrade to the latest MongoDB, which is currently 3.4.6.

Having said that, please note that there is no supported upgrade path from 3.0.7 directly to 3.4.6. Rather, the supported upgrade path is to incrementally upgrade from 3.0 → 3.2 → 3.4.

Best regards,
Kevin

--
You received this message because you are subscribed to the Google Groups &quo...

t;mongodb-user"
group.
 
For other MongoDB technical support options, see: https://docs.mongodb.com/manual/support/
---
You received this message because you are subscribed to the Google Groups "mongodb-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email protected].
To post to this group, send email to [email protected].
Visit this group at https://groups.google.com/group/mongodb-user.
To view this discussion on the web visit https://groups.google.com/d/msgid/mongodb-user/3371ade5-393a-418e-b085-1a0209536672%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



Programming list archiving by: Enterprise Git Hosting