Subject: grsecurity 2.1.9 updated for 2.4.33/2.6.17.8



For those of you who were waiting for the final release of the 2.4.33
kernel to upgrade, new patches have been uploaded to the website.
Again, we recommend you use the 2.4 series of kernels unless your
hardware/distro will not work with 2.4. Also, make sure to enable the
new PaX UDEREF feature in your kernels, since it protects your system
against exploitation of an entire class of kernel bugs.

-Brad

Attachment: signature.asc
Description: Digital signature

_______________________________________________
grsecurity mailing list
[email protected]
http://grsecurity.net/cgi-bin/mailman/listinfo/grsecurity



Programming list archiving by: Enterprise Git Hosting