Subject: Bug#700057: marked as done (olive: Can't import
Liferea's OPML files (and doesn't throw error
messages either))



Your message dated Sun, 13 Aug 2017 04:53:30 +0000
with message-id <[email protected]>
and subject line Bug#871923: Removed package(s) from unstable
has caused the Debian Bug report #700057,
regarding olive: Can't import Liferea's OPML files (and doesn't throw error
messages either)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email protected]
immediately.)


--
700057: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700057
Debian Bug Tracking System
Contact [email protected] with problems
--- Begin Message --- Package: olive
Version: 1.3-4
Severity: normal

Dear Maintainer,

I'm using Liferea as my primary feedreader and wanted to try out olive.

According to the man page I can pass an OPML file as parameter, but when
trying to import the OPML feed list from Liferea 1.6 or 1.8, olive just
says "0 of 0 feeds imported", but doesn't tell why it thinks that there
are no feeds in these OPML files:

$ ls -lh .liferea_1.*/feedlist.opml
-rw------- 1 abe abe 462K Nov 14 2011 .liferea_1.6/feedlist.opml
-rw------- 1 abe abe 371K Feb 8 00:21 .liferea_1.8/feedlist.opml
$ head -1 .liferea_1.*/feedlist.opml
==> .liferea_1.6/feedlist.opml <==
<?xml version="1.0"?>

==> .liferea_1.8/feedlist.opml <==
<?xml version="1.0"?>
$ olive .liferea_1.6/feedlist.opml
Beginning OPML import.
0 of 0 feeds imported
$ olive .liferea_1.8/feedlist.opml
Beginning OPML import.
0 of 0 feeds imported
$

I'd expect that it either find the several hundred feeds in these OPML
files or tells me (at least) that it can't parse it or why else it
thinks there are no feeds to be found in these files.

In case olive only supports some specific OPML versions or variants, the
man page should mention that, too.

-- System Information:
Debian Release: 7.0
APT prefers testing-updates
APT policy: (500, 'testing-updates'), (500, 'testing-proposed-updates'),
(500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages olive depends on:
ii doc-base 0.10.4
ii libclass-dbi-sqlite-perl 0.11-4
ii libconfig-yaml-perl 1.42-2
ii libcurses-ui-perl 0.9609-1
ii libdate-calc-perl 6.3-1
ii libdbi-perl 1.622-1
ii liblog-dispatch-perl 2.32-1
ii libwww-perl 6.04-1
ii libxml-parser-perl 2.41-1+b1
ii libxml-simple-perl 2.20-1
ii perl 5.14.2-17

olive recommends no packages.

olive suggests no packages.

-- no debconf information

--- End Message --- --- Begin Message --- Version: 1.3-5+rm

Dear submitter,

as the package olive has just been removed from the Debian archive
unstable we hereby close the associated bug reports. We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/871923

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
[email protected]

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)
--- End Message ---



Programming list archiving by: Enterprise Git Hosting