Subject: Bug#839157: marked as done
(xen-linux-system-4.7.0-0.bpo.1-amd64:
jessie-backports, depends on kernel-VERSION, not
provided by unsigned-kernel-Package)



Your message dated Thu, 22 Dec 2016 00:04:30 +0000
with message-id <1482365070.2677.6.camel@xxxxxxxxxxxxxxx>
and subject line Re: xen-linux-system-4.7.0-0.bpo.1-amd64: jessie-backports,
depends on kernel-VERSION, not provided by unsigned-kernel-Package
has caused the Debian Bug report #839157,
regarding xen-linux-system-4.7.0-0.bpo.1-amd64: jessie-backports, depends on
kernel-VERSION, not provided by unsigned-kernel-Package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@xxxxxxxxxxxxxxx
immediately.)


--
839157: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=839157
Debian Bug Tracking System
Contact owner@xxxxxxxxxxxxxxx with problems
--- Begin Message --- Package: xen-linux-system-4.7.0-0.bpo.1-amd64
Version: 4.7.2-1~bpo8+1
Severity: normal
Tags: patch

Dear Maintainer,

Package depends on "linux-image-4.7 (= VERSION)
---------------------------------
Depends: linux-image-4.7.0-0.bpo.1-amd64 (= 4.7.2-1~bpo8+1), xen-system-amd64
---------------------------------

In jessie-backports in the moment there is just
linux-image-4.7.0-0.bpo.1-amd64-unsigned which
---------------------
Provides: linux-image-4.7.0-0.bpo.1-amd64
---------------------
This can not satisfy the Depends:.

So Depends:-Line could be
---------------------------------
Depends: linux-image-4.7.0-0.bpo.1-amd64 (= 4.7.2-1~bpo8+1) |
linux-image-4.7.0-0.bpo.1-amd64-unsigned (= 4.7.2-1~bpo8+1), xen-system-amd64
---------------------------------




-- System Information:
Debian Release: 8.6
APT prefers stable-updates
APT policy: (500, 'stable-updates'), (500, 'stable'), (101, 'testing'), (100,
'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-0.bpo.1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages xen-linux-system-4.7.0-0.bpo.1-amd64 depends on:
ii linux-image-4.7.0-0.bpo.1-amd64-unsigned [linux-image-4.7.0 4.7.2-1~bpo8+1
ii xen-system-amd64 4.4.1-9+deb8u7

xen-linux-system-4.7.0-0.bpo.1-amd64 recommends no packages.

xen-linux-system-4.7.0-0.bpo.1-amd64 suggests no packages.

-- no debconf information

Attachment: control.diff
Description: Text Data


--- End Message --- --- Begin Message --- This is not a bug. The 'unsigned' packages shouldn't get installed
automatically.

Ben.

--
Ben Hutchings
Man invented language to satisfy his deep need to complain. - Lily
Tomlin

Attachment: signature.asc
Description: This is a digitally signed message part


--- End Message ---



Programming list archiving by: Enterprise Git Hosting