Subject: Re: How can i boot *anything* on Sun Blade 100?



So, it does matter, even with the 40 pin cables? Just because it is impossible
to put the longest part to the motherboard: the connector of the HDD and the
DVD are too far apart. And the DVD does not appear in "probe-ide", if the HDD
is not the primary master. (Any idea why?)

Kevin Stabel <[email protected]> írta:
>Cool, just a bit more patience, TCH, we will get this machine running
>:)Usually the part where the cable is the longest goes on the motherboard.Then
>you need to set the jumpers correctly as well for slave/master.These are the
>positions: http://support.seagate.com/kbimg/3050-2.jpgPlease try it and let us
>know.On Mon, Apr 10, 2017 at 7:37 PM, transmail [email protected]> wrote:I
>see, so it can go for a while, even if it does not connected properly. Good to
>know.
>
>I replaced the 80 pin cables to 40 pin ones. Does it matter for the 40 pin
>one, how it&#39;s connected?
>
>John Paul Adrian Glaubitz [email protected]> írta:
>>I wouldn&#39;t be surprised if it crashed with the cabling being messed up.
>>
>>Frans is absolutely right. Unless you connect the cable properly, don&#39;t
>>be surprised by obscure crashes or hangs.
>>
>>Adrian
>>
>>> On Apr 10, 2017, at 7:25 PM, transmail [email protected]> wrote:
>>>
>>> But it works if it&#39;s not the blue is connected to the motherboard!
>>> &quot;boot cdrom&quot; works and it&#39;s not the blue which is connected
>>> to the motherboard. Or even if the machine begins to boot, the ...

later crash

>>> is because of this? What if i connect the devices with a 40 pin cable?
>>>
>>> Frans van Berckel [email protected]> írta:
>>>>> On Mon, 2017-04-10 at 19:09 +0200, transmail wrote:
>>>>> And which cable is correct for this machine? Because now &quot;boot
>>>>> cdrom&quot;
>>>>> works with 80 pin too.
>>>>>
>>>>> It&#39;s impossible to plug the blue connector to the motherboard. The
>>>>> DVD&#39;s and the HDD&#39;s connector is too far from each other then. I
>>>>> need
>>>>> to put the middle (gray) one to the motherboard. When i got the
>>>>> machine it was that way.
>>>>
>>>> Okay clear, stop searching any further. Because this the problem. The
>>>> blue cable connector got to be connected to the motherboard, indeed.
>>>>
>>>>> It did not make any change if i mapped the DVD as slave or CS. What
>>>>> mattered that i had to put the DVD on the same bus as the HDD. If the
>>>>> DVD is alone then it only appears if it&#39;s the master.
>>>>>
>>>>> I&#39;ll get a serial cable.
>>>>
>>>> Thanks,
>>>>
>>>> Frans van Berckel
>>>>
>>>>
>>
>>
>
>
>



Programming list archiving by: Enterprise Git Hosting