Subject: Re: How can i boot *anything* on Sun Blade 100?



I wouldn't be surprised if it crashed with the cabling being messed up.

Frans is absolutely right. Unless you connect the cable properly, don't be
surprised by obscure crashes or hangs.

Adrian

> On Apr 10, 2017, at 7:25 PM, transmail <[email protected]> wrote:
>
> But it works if it's not the blue is connected to the motherboard! "boot
> cdrom" works and it's not the blue which is connected to the motherboard. Or
> even if the machine begins to boot, the later crash is because of this? What
> if i connect the devices with a 40 pin cable?
>
> Frans van Berckel <[email protected]> írta:
>>> On Mon, 2017-04-10 at 19:09 +0200, transmail wrote:
>>> And which cable is correct for this machine? Because now "boot cdrom"
>>> works with 80 pin too.
>>>
>>> It's impossible to plug the blue connector to the motherboard. The
>>> DVD's and the HDD's connector is too far from each other then. I need
>>> to put the middle (gray) one to the motherboard. When i got the
>>> machine it was that way.
>>
>> Okay clear, stop searching any further. Because this the problem. The
>> blue cable connector got to be connected to the motherboard, indeed.
>>
>>> It did not make any change if i mapped the DVD as slave or CS. What
>>> mattered that i had to put the DVD on the same bus as the HDD. If the
>>> DVD is alone then it only appears if it's the master.
>>>
>>> I'll get a serial cable.
>>
>> Thanks,
>>
>> Frans van Berckel
>>
>>
>



Programming list archiving by: Enterprise Git Hosting