Subject: Re: How can i boot *anything* on Sun Blade 100?



This may be the case! I replaced the 80 pin cable with a 40 pin cable, mapped
the HDD as primary master, the DVD as primary slave and tried to "boot cdrom".
It now tries to boot up the Solaris DVD, but it tries to do for minutes...

Kevin Stabel <[email protected]> írta:
>I don&#39;t know what originally came with the machine, but if it is a
>non-UDMA controller, it will not work correctly with 80 pin cables.On Mon, Apr
>10, 2017 at 2:18 PM, transmail [email protected]> wrote:The setup seems
>fine: http://oscomp.hu/depot/probe-ide.jpg
>How should i setup the CS jumpers with a layout like this?
>The cables are 80 pinned. Should i replace them to 40 pin?
>
>Kevin Stabel [email protected]> írta:
>>Hi,Check your master/slave/CS jumper on the drive and make sure it is in the
>>right position on the cable.With IDE/ATA, it matters where you position the
>>device on the cable.It depends on whether it is UDMA with an 80 pin cable
>>(which i think is the case here), or a 40 pin cable.Now ... the weird thing
>>is that both 40 and 80 pin cables still have the same amount of pins on the
>>connector ...Anyway, it is described in the manual here:
>>https://docs.oracle.com/cd/E19127-01/blade100.ws/806-3416-10/806-3416-10.pdfPlease
>> look at sections 6.2.5 and 6.2.6Try either the Slave or Cable Select (CS)
>>jumper settings on the drive.Good luck.Kind Regards,-KevinOn Sun, Apr 9, 2017
>>at 10:12 PM, transmail [email protected]> wrote:Can anyone help me on
>>this matter? No matter...

what i&amp;#39;m trying, i cannot boot anything on my

>>machine. I&amp;#39;ve tried Solaris, Linux and FreeBSD. It always tells me,
>>it &amp;quot;cannot read disk label&amp;quot;, &amp;quot;cannot read disk
>>label package&amp;quot; and &amp;quot;cannot open boot device&amp;quot;.
>>If i try to &amp;quot;show-disks&amp;quot;, selecting the
>>&amp;quot;cdrom&amp;quot; then &amp;quot;boot ^Y&amp;quot;, then it says,
>>&amp;quot;invalid IDE interface number&amp;quot;. The DVD drive has been
>>replaced with one which is tested and works. It must be some config stuff, or
>>i&amp;#39;m doing something wrong.
>>
>>- TCH
>>
>>
>>
>
>



Programming list archiving by: Enterprise Git Hosting