Subject: Re: How can i boot *anything* on Sun Blade 100?



I tried to jumper the drive as slave. The machine did not see it. I tried to
jumper it as CS. Same result. I tried to map it as slave AND CD and still not
appears. The machine only sees this drive, if it's mapped as master.

Kevin Stabel <[email protected]> írta:
>That&#39;s wrong.It should be set to slave or CSOn Mon, Apr 10, 2017 at 2:13
>PM, transmail [email protected]> wrote:Nope, it&#39;s the primary master.
>
>Hartwig Atrops [email protected]> írta:
>>Hi.
>>
>>On Sunday 09 April 2017 22:12:52 transmail wrote:
>>> Can anyone help me on this matter? No matter what i&#39;m trying, i cannot
>>> boot
>>> anything on my machine. I&#39;ve tried Solaris, Linux and FreeBSD. It always
>>> tells me, it &quot;cannot read disk label&quot;, &quot;cannot read disk
>>> label package&quot; and
>>> &quot;cannot open boot device&quot;. If i try to &quot;show-disks&quot;,
>>> selecting the &quot;cdrom&quot;
>>> then &quot;boot ^Y&quot;, then it says, &quot;invalid IDE interface
>>> number&quot;. The DVD drive
>>> has been replaced with one which is tested and works. It must be some
>>> config stuff, or i&#39;m doing something wrong.
>>>
>>> - TCH
>>
>>Just out of my head, my Blade 100&#39;s are not ready-to-start at the moment:
>>the
>>DVD drive is on the 2nd IDE connector, try &#39;boot cdrom2&#39;
>>
>>Regards,
>>
>>   Hartwig
>>
>>
>...

>

>>
>
>
>



Programming list archiving by: Enterprise Git Hosting