Subject: Debian Sparc 2015-12-13 on T5240



Debian SPARC December 13 on t5240 notes (dual 8 core, 96gb ram)

When booting from usb(tried multiple usb drives and cd's), the installer interface is corrupted, each line is offset and resizing the command line window makes it worse.

During the manual partition setup, the partition size is already written but is invisible, it needs to be removed to successfully resize it.

Install base system fails with this error
        │   The debootstrap program exited with an error (return value 1).  │    
        │   The base system installation into /target/ failed.              │  
        Installation step failed                             
        │   An installation step failed. You can try to run the failing item  │       
        │   again from the menu, or skip it and choose something else. The    │   

My partition settings were; 1gb for /boot, 140gb for / and 5.8gb for swap 
  
Tried repartitioning and reinstalling base but always the same. also verified cdrom integrity and was valid. Below is the log which can be accessed by pressing CTRL-A.

Jan 16 16:51:33 main-menu[263]: WARNING **: Configuring 'bootstrap-base' failed with error code 30                                ...



;                             
Jan 16 16:51:33 main-menu[263]: WARNING **: Menu item 'bootstrap-base' failed. 
Jan 16 16:51:37 main-menu[263]: DEBUG: resolver (libgcc1): package doesn't exist (ignored)                                                                     
Jan 16 16:51:37 main-menu[263]: INFO: Falling back to the package description for brltty-udeb                                                                  
Jan 16 16:51:52 main-menu[263]: INFO: Falling back to the package description for brltty-udeb

The previous iso (2016-05-04) worked fine beside the "Select and Install Software" step, using it right now. Also no success yet with partman-zfs (tried setting up RaidZ2 on 7x 300gb drives, always fails).

Thanks for all who works on this project!



Programming list archiving by: Enterprise Git Hosting