Subject: Re: rm ~/.gnupg/secring NOW!



On Wed, Aug 02, 2017 at 09:53:27PM +0200, Adam Borowski wrote:
> If you have ever generated or imported a gpg secret key using gpg 1 or 2.0
> (ie, before Stretch), then used --delete-secret-key, please
> rm ~/.gnupg/secring.gpg

Obviously, this assumes you did run a gpg command after upgrading from
jessie and thus triggered the upgrade to 2.1 format. Ie,
~/.gnupg/.gpg-v21-migrated exists.

And if not... well, an opportunity to test your backups was overdue :p

--
⢀⣴⠾⠻⢶⣦⠀ What Would Jesus Do, MUD/MMORPG edition:
⣾⠁⢰⠒⠀⣿⡁ • multiplay with an admin char to benefit your mortal
⢿⡄⠘⠷⠚⠋⠀ • abuse item cloning bugs (the five fishes + two breads affair)
⠈⠳⣄⠀⠀⠀⠀ • use glitches to walk on water



Programming list archiving by: Enterprise Git Hosting