Subject: Does mod-security work with Apache 2.2.3?



Greetings,

I successfully installed Apache 2.2.3 on Debian Etch.

I attempted to install libapache2-mod-security_1.9.4-1duo+etch1_i386.deb
(downloaded from
http://ftp.debian-unofficial.org/debian/pool/main/liba/libapache-mod-security/)
using dpkg.

This install failed. Error messages indicated that the package needed
mod-security-common, which itself depended on apache2-common, which was not
installable. That is because I have apache2.2-common installed.

This would seem to indicate that mod-security has not been updated for
Apache 2.2.3.

Has anyone tried the latest stable source, 2.0.4, on Debian with Apache
2.2.3 yet?

Ken Banyas


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV




Programming list archiving by: Enterprise Git Hosting