git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] Graceful shutdown of apache


I am using apache-2.4.29 version.

On Nov 28, 2018 4:32 AM, "Yann Ylavic" <ylavic.dev@xxxxxxxxx> wrote:
Hi Hemant,

On Mon, Nov 26, 2018 at 5:53 PM Hemant Chaudhary
<hemantdude.chaudhary@gmail.com> wrote:
>
> I am able to stop only by kill -9 signal.

Which httpd version are you using?

The latest one (2.4.37) has several improvements with regard to
signals and -X mode.

Regards,
Yann.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx