git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] Openssl-1.1.1 with apache-2.4.29


Thanks Stefan.
apache-2.4.37 is able to use TLSv1.3 protocol.

Cheers,
Hemant


On Wed, Nov 21, 2018 at 4:18 PM Stefan Eissing <stefan.eissing@xxxxxxxxxxxxx> wrote:
The Option "TLSv1.3" in the directive SSLProtocol is available since httpd 2.4.37. Earlier versions will not recognize this and not enable it either.

Cheers,

Stefan

> Am 21.11.2018 um 11:19 schrieb Hemant Chaudhary <hemantdude.chaudhary@xxxxxxxxx>:
>
> HI,
>
> I am using openssl-1.1.1 with apache-2.4.29 so that I can use tlsv1.3 in my server. I am able to build Mod_ssl.so but when I am starting the server with SSLProtocol TLSv1.3,  server is not starting and giving the error message "SSLProtocol: Illegal protocol 'TLSv1.3'
>
>
> Does apache 2.4.29 supports openssl-1.1.1 for tlsv1.3 support ??
>
> Thanks
> Hemant


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx