git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] URGENT: Apache HTTP Migration from 1.3 to 2.0 UNIX Solaris


On Mon, Nov 12, 2018 at 10:38 AM <singhal.ankit@xxxxxxx> wrote:
>
> I have installed and set up httpd 2.0.65 version of apache server on Solaris 11

Speaking for most readers of this list, we wonder why... what would lead 
you to such a silly act? Is this in the syllabus/exercises inflicted by a cruel
teaching assistant?

Since Apache httpd 2.0.65 was released and discontinued over five years
ago, this community discontinued help for it. You are welcome to leave your
question to be answered by a very helpful person with a long memory, but 
you would be much more likely to receive help from the community if you ask 
about any supported version, at least some flavor of 2.4.x, at least one which
was released this year.

We will offer you a single hint, it wouldn't be wise to try to replicate each and
every compilation flag to ensure compatibility when building a module. That's
what the apxs utility script installed alongside httpd is for.

GIF image

GIF image