git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] Which PCRE to use to build Apache 2.4.37?


Am 25.10.2018 um 23:51 schrieb Chris Punches:
It's pcre/pcre-devel.  the following paste shows how I found it: http://paste.silogroup.org/ehowecakoq



On Thu, Oct 25, 2018 at 5:38 PM Jeff Cauhape <jpcauhape@xxxxxxxxxxx <mailto:jpcauhape@xxxxxxxxxxx>> wrote:

    Folks,____

    __ __

    I am building Apache 2.4.37 and it’s been awhile since I built
    Apache, and in reading my instructions____

    it’s not clear whether I need pcre-8.42 or pcre2-10.32 or both. Can
    someone throw me a bone and____

    explain this piece of it, or post a link that does?____

Apache web server 2.4.x still uses pcre before 10.x, so latest 8.x (currently 8.42) would be fine.

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx