git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[users@httpd] Which PCRE to use to build Apache 2.4.37?


Folks,

 

I am building Apache 2.4.37 and it’s been awhile since I built Apache, and in reading my instructions

it’s not clear whether I need pcre-8.42 or pcre2-10.32 or both. Can someone throw me a bone and

explain this piece of it, or post a link that does?

 

Thanks for your time,

 

Jeffrey Cauhape – IT Professional III – Linux and Solaris Administrator

Nevada Department of Employment, Training and Rehabilitation

(775) 684-3804 (office)     jpcauhape@xxxxxxxxxxx