git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] 403 error upon upgrade


Jack, you have to either load mod_php (which comes from compiling / installing PHP in a certain way) or change the way you are using PHP on the overall with httpd. Searching for how to install mod_php on SUSE X (being X the version you are running) should provide frutiferous info, but I'm a debian/rhel user so I'm not sure how YaST does things its way.

On Tue, Oct 2, 2018 at 6:47 PM Jack M. Nilles <jnilles@xxxxxxxx> wrote:
Frank,

My main concern is to get apache to run with php at all, never mind scalability issues. So far everything looks fine except that it doesn't work. Maybe somewhere in the bowels of SuSE 42.1 there is an error.

Jack


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx



--
[ ]'s

Filipe Cifali Stangler