git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[users@httpd] openssl-1.1.0 with httpd-2.4.33


Hi All,

I am trying to build openssl-1.1.0 with httpd-2.4.33, everything is working fine without mod_ssl. But when I am loading mod_ssl, I am getting error while deloading the module i:e dso_close. Whereas httpd-2.4.33 is working fine with openssl-1.0.2d.

Does anybody also get this issue ?

Thanks
Hemant