git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VOTE] Release Apache httpd 2.4.34 as GA


Also Ubuntu 16.04 LTS (64bit) (as well as 15.10, which is EOL)

> On Jul 10, 2018, at 11:12 AM, Jim Jagielski <jim@xxxxxxxxxxx> wrote:
> 
> +1 for:
> 
>  o CentOS5, 64bit
>  o CentOS6, 64bit
>  o CentOS7, 64bit
>  o macOS 10.13.5, Xcode9
> 
>> On Jul 10, 2018, at 10:03 AM, Jim Jagielski <jim@xxxxxxxxxxx> wrote:
>> 
>> The pre-release test tarballs for Apache httpd
>> version 2.4.34 can be found at the usual place:
>> 
>> 	http://httpd.apache.org/dev/dist/
>> 
>> I'm calling a VOTE on releasing these as Apache httpd 2.4.34 GA.
>> 
>> [ ] +1: Good to go
>> [ ] +0: meh
>> [ ] -1: Danger Will Robinson. And why.
>> 
>> Vote will last the normal 72 hrs.
>> 
>> NOTE: The *-deps are only there for convenience.
>> 
>> Thx!
> 




( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache2-developers/msg04284.html on line 100
Call Stack
#TimeMemoryFunctionLocation
10.0006358376{main}( ).../msg04284.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache2-developers/msg04284.html on line 100
Call Stack
#TimeMemoryFunctionLocation
10.0006358376{main}( ).../msg04284.html:0