git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 62983] New: apache latest version cause segmentation fault when enable php5 and php7 in the same time


https://bz.apache.org/bugzilla/show_bug.cgi?id=62983

            Bug ID: 62983
           Summary: apache latest version cause segmentation fault when
                    enable php5 and php7 in the same time
           Product: Apache httpd-2
           Version: 2.4.37
          Hardware: All
                OS: All
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: All
          Assignee: bugs@xxxxxxxxxxxxxxxx
          Reporter: dinhbaouit@xxxxxxxxx
  Target Milestone: ---

Created attachment 36294
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=36294&action=edit
poc in apache 2.4.37

all info please download the vagrant box:
https://drive.google.com/file/d/1uQELpsiBaXOAZpXtcHDdciZ_waXHShi8/view?usp=sharing

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: bugs-help@xxxxxxxxxxxxxxxx