git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 62563] CMake MSVC build fails on unresolved modssl_load_engine_keypair with trunk, passes fine with 2.4.x


https://bz.apache.org/bugzilla/show_bug.cgi?id=62563

--- Comment #4 from William A. Rowe Jr. <wrowe@xxxxxxxxxx> ---
To answer your question, we will absolutely support 1.0.2, as it is the
present long term stable release. We will no longer support 0.9.8. The 1.0.0
1.0.1 flavors are also unsupported by OpenSSL, but owning to distributions 
which include (patched/maintained) flavors of these modules, we are likely 
to support that on the 2.4.x branch for some time to come.

Hopefully this resolves the ambiguity about 1.0.2 breakage. It was not
intended, trunk should build with 1.0.2/1.1.0/1.1.1-pre.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: bugs-help@xxxxxxxxxxxxxxxx