git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ANNOUNCE] Apache Groovy 2.5.0-rc-3 released


I've spotted a new compilation error with 2.5.0-rc-3.  

https://issues.apache.org/jira/browse/GROOVY-8595


Also the nextflow joint build is stuck on 2.5.0-rc-1, that makes it useless. Could anybody update it to use the latest 2.5 snapshot? (I guess it's enough to update the variable CI_GROOVY_VERSION).


Cheers,
Paolo


On Tue, May 22, 2018 at 9:25 PM, Daniel.Sun <sunlan@xxxxxxxxxx> wrote:
Nice. Thank you, Paul.

Cheers,
Daniel.Sun




--
Sent from: http://groovy.329449.n5.nabble.com/Groovy-Dev-f372993.html