git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: flink-connector-cassandra for C* version > 3.0


cassandra.version is only used for testing. driver.version is the interesting property for your use-case and refers to the DataStax driver, which at the moment is set to 3.0.0.

You can build the connector with the version you desire by running mvn package -Ddriver.version=3.X.Y

On 05.06.2018 07:57, Meghashyam Sandeep V wrote:
Hi Guys,

Has anyone used flink-connector-cassadra with cassandra version >= 3.X? I see that the cassandra version support is only 2.2.5 in the latest branch. https://github.com/apache/flink/blob/master/flink-connectors/flink-connector-cassandra/pom.xml#L40
is there a way to pass these properties to fetch cassandra >=3.x version?

Thanks,
Sandeep





( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-flink-users/msg09658.html on line 94
Call Stack
#TimeMemoryFunctionLocation
10.0032363576{main}( ).../msg09658.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-flink-users/msg09658.html on line 94
Call Stack
#TimeMemoryFunctionLocation
10.0032363576{main}( ).../msg09658.html:0