git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (FLINK-9791) Outdated savepoint compatibility table


Dawid Wysakowicz created FLINK-9791:
---------------------------------------

             Summary: Outdated savepoint compatibility table
                 Key: FLINK-9791
                 URL: https://issues.apache.org/jira/browse/FLINK-9791
             Project: Flink
          Issue Type: Bug
          Components: Documentation
    Affects Versions: 1.4.2, 1.5.1, 1.6.0
            Reporter: Dawid Wysakowicz


Savepoint compatibility table is outdated, does no cover 1.4.x nor 1.5.x. We should either update it or remove it, as I think we agreed to support only two versions backward compatibility and such table is unnecessary.

 

You can check the table in version 1.5.x here: https://ci.apache.org/projects/flink/flink-docs-release-1.5/ops/upgrading.html#compatibility-table



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)