git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New install of 4.16.1 and air 31 missing things for build


I have included two log files, the normal one, and one with verbose logging=


I also noticed that playerglobal.version, playerglobal.swfversion and
air.version aren't updated in the build.properties of the root folder of
the SDK when using the apache installer to install the latest versions of
the AIR and Flex framework so the ant build fails with this error until
those are set properly

check-playerglobal-home:
     [echo] PLAYERGLOBAL_HOME is
C:\development\libraries\apache\flex_air\flex_4.16.1_air_31\frameworks\libs=
\player
     [echo] playerglobal.version is 27.0

Kyle

flex_logging_without_verbose.txt
<http://apache-flex-users.2333346.n4.nabble.com/file/t871/flex_logging_without_verbose.txt>  
flex_build_log.txt
<http://apache-flex-users.2333346.n4.nabble.com/file/t871/flex_build_log.txt>  




--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/