git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Flex Installer Issue -- invalid file?


Older version of SDK may not work correctly due to some issue in installer
script bundled in SDK.
Alex's suggestion for clearing cache is the only one which come up to my
mind.


On Thu, Sep 20, 2018, 2:52 PM quick6black <anash13@xxxxxxxxx> wrote:

> I am getting the same error message with an older version I am trying to
> install
>
> Installer path:
> C:\Users\nasha001\AppData\Roaming\org.apache.flex.installapacheflex\Local
> Store\Win64
> Installer version 3.3.2 (windows)
> Available Memory: 39682048 (64-bit)
> Using Locale: en_US
> Fetched the SDK download mirror URL from the CGI.
> SDK version Apache Flex SDK 4.14.1
> AIR version 18.0
> Flash Player version 18.0
> Creating Apache Flex home
> Creating temporary directory
> Downloading Apache Flex SDK from:
>
> http://archive.apache.org/dist/flex/4.14.1/binaries/apache-flex-sdk-4.14.1-bin.zip
> Verifying Apache Flex SDK MD5 Signature
> The Apache Flex SDK MD5 Signature of the downloaded files does not match
> the
> reference value. The file is invalid, installation is aborted.
> Installation aborted:
> http://flex.apache.org/track-installer.html?failure=true&label=Apache Flex
> SDK 4.14.1&version=4.14.1&os=windows&installerversion=3.3.2&info=The Apache
> Flex SDK MD5 Signature of the downloaded files does not match the reference
> value. The file is invalid, installation is aborted.
>
>
>
>
> --
> Sent from: http://apache-flex-users.2333346.n4.nabble.com/
>