git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Flex SDK Installer - is it broken?


The Flex community is always looking for new volunteers to help maintain the installer and its data files.

Here's a wiki article that attempts to describe the data files.  If you can propose changes to the data files for AIR 30, it will be easier for a Flex committer to push the changes.  And if you get good at it, we'll probably make you a committer so you can push the changes directly.

Thanks,
-Alex

On 6/11/18, 3:06 PM, "Erik J. Thomas" <erik@xxxxxxxxxx> wrote:

    >> "Please add Air 30 in the installer, thanks."
    
    +1
    
    Hey Piotr: 
    
    To date the Apache Flex SDK installer has been invaluable to me and my small team as our primary means of installing Flex and AIR SDK updates. 
    
    I agree with your earlier comment that the time spent on updating the installer should easily pay for itself in reduced support emails on installations. 
    
    However, I also understand it's tough to keep up with releases and it seems Adobe has been breaking stuff lately that probably makes it harder for your team as well. 
    
    But I (and I'm sure the entire Flex/AIR developer community) appreciate your efforts! Thanks for all you do!
    
    Erik
    
    On Jun 11, 2018, at 1:06 PM, pol2095 <pol2095@xxxxxxx> wrote:
    
    Please add Air 30 in the installer, thanks.
    
    
    
    --
    Sent from: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-flex-users.2333346.n4.nabble.com%2F&data=02%7C01%7Caharui%40adobe.com%7C858e0bd7c9b0489476cb08d5cfe78c82%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C1%7C636643515759611512&sdata=Jqxz%2BLvqGG%2B144CZA26iqQ8jgrDLBWGjnr2rghnlboM%3D&reserved=0