git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Announce] Apache Flex SDK Installer 3.3.1 Released


When I start the installer I get a message that the updater cannot be installed because the certificate is invalid.
This might be the reason for your problems also.

Hopefully this will be fixed by the apache team soon!



Am 27.04.2018 um 12:26 schrieb GhaziTriki:
The new windows installer is not working for me. I double click on and
nothing happens.



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/

--