git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SDK Installer Fails on Windows 10


Same for Mac OS. AIR 29 was updated today due to Apple store rejections of
all AIR apps (https://forums.adobe.com/thread/2472510). Please, add changes
to installer config.

Also (maybe not related to installer itself), but seems like I could not
make overlayed AIR29 over AIR 28 SDK to work. App compilation fails with
errors like Error: Unable to locate specified base class
'spark.components.Application' for component class 'Main'.



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/



( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-flex-development/msg02437.html on line 82
Call Stack
#TimeMemoryFunctionLocation
10.0005362904{main}( ).../msg02437.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-flex-development/msg02437.html on line 82
Call Stack
#TimeMemoryFunctionLocation
10.0005362904{main}( ).../msg02437.html:0