git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0


Hi Piotr

Works a treat!
Thanks for looking into this.

Phil


On 4 April 2018 at 16:35, Piotr Zarzycki <piotrzarzycki21@xxxxxxxxx> wrote:

> Hi Phil,
>
> Many thanks for pointing that out! While I was doing update I didn't have a
> chance to test on Mac later on. I just fixed it! :)
>
> Try and let me know!
>
> Piotr
>
> 2018-04-04 2:23 GMT+02:00 Phil Haeusler <philhaeusler@xxxxxxxxx>:
>
> > Hi.
> >
> > The AIR 29 SDK is incorrectly mapped for Mac in
> > http://flex.apache.org/installer/sdk-installer-config-4.0.xml - there's
> a
> > duplicate <versionAC> node that i guess should read <versionAD> for Mac
> AIR
> > 29
> >
> > At present attempting to download the AIR 29 SDK causes the installer to
> > download AIR 28
> >
> > Thanks
> > Phil
> >
> > On 20 March 2018 at 14:25, Prabhu Moorthy <Prabu.Moorthy@symphonysummit.
> > com>
> > wrote:
> >
> > > Using Windows
> > >
> > >
> > >
> > > -----
> > > Thanks & Regards,
> > > M.Prabhu
> > > --
> > > Sent from: http://apache-flex-users.2333346.n4.nabble.com/
> > >
> >
>
>
>
> --
>
> Piotr Zarzycki
>
> Patreon: *https://www.patreon.com/piotrzarzycki
> <https://www.patreon.com/piotrzarzycki>*
>