git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems installing the SDK 4.16.1


Hi Alex

It passed, but stopped somewhere else now.

get-with-params:
      [get] Getting:
http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/frameworks/libs/OSMF2_0.swc?format=raw&ts=201803021543
      [get] To:
C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\frameworks\libs\osmf.swc
      [get]
http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/frameworks/libs/OSMF2_0.swc?format=raw&ts=201803021543
moved to
https://sourceforge.net/#!/adobe/flexsdk/code/HEAD/tree/trunk/frameworks/libs/OSMF2_0.swc

BUILD FAILED
C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:709: The following
error occurred while executing this line:
C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:920: The following
error occurred while executing this line:
C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:928: The following
error occurred while executing this line:
C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:970: Redirection
detected from http to https. Protocol switch unsafe, not allowed.

Total time: 26 minutes 8 seconds



2018-03-02 14:33 GMT-03:00 Alex Harui <aharui@xxxxxxxxx.invalid>:

> I tried switching the URL for AIR 28 to https.  Try again and see what you
> get.
>
> Thanks,
> -Alex
>
> On 3/2/18, 7:32 AM, "Udirley Otoni Pesse" <udirleyotoni@xxxxxxxxx> wrote:
>
> >I've tried this way and now it looks like this error:
> >
> > ./apache-ant-1.10.2/bin/ant -f installer.xml
> >
> >get-with-no-params:
> >      [get] Getting:
> >https://na01.safelinks.protection.outlook.com/?url=
> http%3A%2F%2Fairdownloa
> >d.adobe.com%2Fair%2Fwin%2Fdownload%2F28.0%2F%
> 2FAdobeAIRSDK.zip%3Fts%3D2018
> >03021229&data=02%7C01%7Caharui%40adobe.com%7C1c9105c827c74d8bb2ab08d58052
> d
> >e76%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%
> 7C636556015792424040&sdata=
> >5F8n9xl5tQO9T08vpE1ymaBcqMK4lkIrSVWdCvCxsyo%3D&reserved=0
> >      [get] To:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\in\AdobeAIRSDK.zip
> >      [get]
> >https://na01.safelinks.protection.outlook.com/?url=
> http%3A%2F%2Fairdownloa
> >d.adobe.com%2Fair%2Fwin%2Fdownload%2F28.0%2F%
> 2FAdobeAIRSDK.zip%3Fts%3D2018
> >03021229&data=02%7C01%7Caharui%40adobe.com%7C1c9105c827c74d8bb2ab08d58052
> d
> >e76%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%
> 7C636556015792424040&sdata=
> >5F8n9xl5tQO9T08vpE1ymaBcqMK4lkIrSVWdCvCxsyo%3D&reserved=0
> >permanently moved to
> >https://na01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fairdownlo
> >ad.adobe.com%2Fair%2Fwin%2Fdownload%2F28.0%2FAdobeAIRSDK.zip%3Fts%
> 3D201803
> >021229&data=02%7C01%7Caharui%40adobe.com%7C1c9105c827c74d8bb2ab08d58052
> de7
> >6%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%
> 7C636556015792424040&sdata=cO
> >ShKi2%2FlxSBMktxQ8OUlwOB%2Fw3%2FresOa83jaZ3KrZk%3D&reserved=0
> >
> >BUILD FAILED
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:351: The
> following
> >error occurred while executing this line:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:371: The
> following
> >error occurred while executing this line:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:895: The
> following
> >error occurred while executing this line:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:920: The
> following
> >error occurred while executing this line:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:927: The
> following
> >error occurred while executing this line:
> >C:\GERAL-DOCUMENTOS\GERAL-FLEX\SDK-4.16.1\installer.xml:967: Redirection
> >detected from http to https. Protocol switch unsafe, not allowed.
> >
> >Total time: 17 seconds
> >
> >
> >2018-03-02 10:33 GMT-03:00 alex fernandez <alejandromolt@xxxxxxxxx>:
> >
> >> I had the same problem, and ended doing this:
> >> Went to
> >>https://na01.safelinks.protection.outlook.com/?url=
> http%3A%2F%2Fflex.apac
> >>he.org%2Fdownload-binaries.html&data=02%7C01%7Caharui%40adobe.com
> %7C1c910
> >>5c827c74d8bb2ab08d58052de76%7Cfa7b1b5a7b34438794aed2c178de
> cee1%7C0%7C0%7C
> >>636556015792424040&sdata=T%2B3iQaAONgFvhAIV%
> 2F1NVb8TV3B47pU7PJDjPJmPMTDI%
> >>3D&reserved=0 and
> >> downloaded and unzipped the Windows .zip file.  Then in that folder I
> >>ran:
> >>
> >>    ant -f installer.xml
> >>
> >> Ant was able to bring down OSMF so it is definitely something with the
> >> Installer code, but that is also a possible workaround for you.
> >>
> >> Alex, post it a while ago, and I could install it with this workaround.
> >>
> >> Hope it helps.
> >>
> >> 2018-03-02 13:51 GMT+01:00 Udirley Otoni Pesse <udirleyotoni@xxxxxxxxx
> >:
> >>
> >> > Hello
> >> >
> >> > I've been trying to install SDK-4.16.1 for two days now, and there's
> >> > always an error near the end.
> >> > I am using the latest 3.3.0 installer for Windows.
> >> > See the attached print with the error.
> >> > I need to continue a project, I'm waiting for help.
> >> >
> >> >
> >> > ​
> >> >
> >> > --
> >> > *UDIRLEY OTONI PESSE*
> >> > Celular: (27) 99316-4909
> >> > Skype: udirleyotoni
> >> > E-mail: udirleyotoni@xxxxxxxxx
> >> > ​
> >> >
> >>
> >
> >
> >
> >--
> >*UDIRLEY OTONI PESSE*
> >Celular: (27) 99316-4909
> >Skype: udirleyotoni
> >E-mail: udirleyotoni@xxxxxxxxx
>
>


-- 
*UDIRLEY OTONI PESSE*
Celular: (27) 99316-4909
Skype: udirleyotoni
E-mail: udirleyotoni@xxxxxxxxx