git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem installing SDK


Hi, I am having some issues with the installer it fails when downloads
OSMF2_0.

There has been a change in the SourceForge datacenter, I don't know if that
might change anything on the installer. 


Installer version 3.3.0 (windows)
Using Locale: en_US
Fetched the SDK download mirror URL from the CGI.
SDK version Apache Flex SDK 4.16.1
AIR version 28.0
Flash Player version 28.0
Creating Apache Flex home
Creating temporary directory
Downloading Apache Flex SDK from:
http://www-us.apache.org/dist/flex/4.16.1/binaries/apache-flex-sdk-4.16.1-bin.zip
Verifying Apache Flex SDK MD5 Signature
The Apache Flex SDK MD5 Signature of the downloaded files matches the
reference. The file is valid.
Uncompressing: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1\temp\apache-flex-sdk-4.16.1-bin.zip
Finished uncompressing: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1\temp\apache-flex-sdk-4.16.1-bin.zip
Downloading Adobe AIR Runtime Kit for Windows from:
http://airdownload.adobe.com/air/win/download/28.0//AdobeAIRSDK.zip
Validating download: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1/in/AdobeAIRSDK.zip
Finished uncompressing: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1/in/AdobeAIRSDK.zip
Installing Adobe Flash Player playerglobal.swc from:
http://fpdownload.macromedia.com/get/flashplayer/updaters/28//playerglobal28_0.swc
Validating download: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1/frameworks/libs/player/28.0/playerglobal.swc
Downloading 2.2.zip from: https://github.com/swfobject/swfobject/archive
Validating download: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1/in/swfobject_2_2.zip
Download complete
Downloading OSMF2_0.swc?format=raw from:
*http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/frameworks/libs
Validating download: C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.16.1/frameworks/libs/osmf.swc
OSMF download failed
*Installation aborted:
http://flex.apache.org/track-installer.html?failure=true&label=Apache Flex
SDK
4.16.1&version=4.16.1&os=windows&installerversion=3.3.0&info=&info=OSMF%20download%20failed




--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/



( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-flex-development/msg02297.html on line 122
Call Stack
#TimeMemoryFunctionLocation
10.0025368520{main}( ).../msg02297.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-flex-development/msg02297.html on line 122
Call Stack
#TimeMemoryFunctionLocation
10.0025368520{main}( ).../msg02297.html:0