git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ANN] Apache Commons Compress 1.17 Released


+1 to Java 8

Gary

On Tue, Jun 5, 2018, 10:36 Matt Sicker <boards@xxxxxxxxx> wrote:

> There's no need to switch to 2.0 just to upgrade Java. A 2.0 branch would
> only be relevant for API changes.
>
> On 5 June 2018 at 11:18, Scott Langley <selangley@xxxxxxxxx> wrote:
>
> > Hello.
> >
> > Have you decided whether you will now switch development to the 2.0
> branch
> > or otherwise begin accepting Java 8 code in order to take advantage of
> new
> > language features?
> >
> > Thanks.
> >
> > Scott Langley
> >
>
>
>
> --
> Matt Sicker <boards@xxxxxxxxx>
>


( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-commons-developers/msg06447.html on line 97
Call Stack
#TimeMemoryFunctionLocation
10.0010363160{main}( ).../msg06447.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-commons-developers/msg06447.html on line 97
Call Stack
#TimeMemoryFunctionLocation
10.0010363160{main}( ).../msg06447.html:0