git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Guest DHCP issue


Hello

I have recently added 2 new hosts to our cluster, but ran into an issue where guests do not receive a DHCP lease from the virtual router.
If I set the interface as static I can ping the router and all networking is fine. I'm sure must have missed a configuration step.

Any ideas?


CS version 4.11.0.0
libvirtd (libvirt) 1.3.1
Ubuntu 16.04
bridge-utils, 1.5

Thanks

Adam

Disclaimer Notice:
This email has been sent by Oakford Technology Limited, while we have checked this e-mail and any attachments for viruses, we can not guarantee that they are virus-free. You must therefore take full responsibility for virus checking.
This message and any attachments are confidential and should only be read by those to whom they are addressed. If you are not the intended recipient, please contact us, delete the message from your computer and destroy any copies. Any distribution or copying without our prior permission is prohibited.
Internet communications are not always secure and therefore Oakford Technology Limited does not accept legal responsibility for this message. The recipient is responsible for verifying its authenticity before acting on the contents. Any views or opinions presented are solely those of the author and do not necessarily represent those of Oakford Technology Limited.
Registered address: Oakford Technology Limited, 10 Prince Maurice Court, Devizes, Wiltshire. SN10 2RT.
Registered in England and Wales No. 5971519