git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading from 4.9 to 4.10


Hello Dag,

I took your direction and added more secondary storage, and that worked for a little while, but the secondary storage has crept over 80% again and I can’t add another VM again.  I actually have nearly 2 TB of secondary storage available but that’s still considered "low storage space" by Cloudstack.  Isn’t there any way to override this?

Thanks,
Asai


> On Aug 16, 2018, at 1:06 AM, Dag Sonstebo <Dag.Sonstebo@xxxxxxxxxxxxx> wrote:
> 
> Asai,
> 
> The simplest way is to just add another secondary storage pool.
> 
> Regards,
> Dag Sonstebo
> Cloud Architect
> ShapeBlue
> 
> On 15/08/2018, 22:13, "Asai" <asai@xxxxxxxxxxxxxxxxxxxxx> wrote:
> 
>    Another question on this subject, our secondary storage is throwing alerts for low storage and it seems like I can’t upload anything to it at this point.  Can I change any settings to allow continued use of secondary storage even when storage is low, since we’re only talking about a few hundred megabytes here?
> 
>    Thanks,
>    Asai
> 
> 
> 
> Dag.Sonstebo@xxxxxxxxxxxxx 
> www.shapeblue.com
> 53 Chandos Place, Covent Garden, London  WC2N 4HSUK
> @shapeblue
> 
> 
> 
>> On Aug 15, 2018, at 9:17 AM, Asai <asai@xxxxxxxxxxxxxxxxxxxxx> wrote:
>> 
>> OK, thanks for that advice.
>> 
>> I found out the problem.  It was lack of storage.
>> Asai
>> 
>> 
>>> On Aug 15, 2018, at 9:14 AM, ilya musayev <ilya.mailing.lists@xxxxxxxxx> wrote:
>>> 
>>> +1 on 4.11 - it’s LTS release and got much more attention
>>> 
>>> On Wed, Aug 15, 2018 at 9:13 AM Dag Sonstebo <Dag.Sonstebo@xxxxxxxxxxxxx>
>>> wrote:
>>> 
>>>> Asai,
>>>> 
>>>> First of all I strongly advise you to upgrade to 4.11.1 instead of 4.10 –
>>>> this will cause you a lot less pain.
>>>> 
>>>> With regards to the template upload in 4.9 – do template uploads normally
>>>> work? I’d suggest you check through the management-server.log and cloud.log
>>>> on the SSVM to troubleshoot further. Also maybe destroy the SSVM and let
>>>> this recreate, just in case it’s not healthy.
>>>> 
>>>> Regards,
>>>> Dag Sonstebo
>>>> Cloud Architect
>>>> ShapeBlue
>>>> 
>>>> On 15/08/2018, 17:09, "Asai" <asai@xxxxxxxxxxxxxxxxxxxxx> wrote:
>>>> 
>>>>  Greetings,
>>>> 
>>>>  We’re attempting an upgrade from 4.9 to 4.10, but we cannot seem to
>>>> get past the SystemVM 4.10 download stage.  When registering a new template
>>>> according to the documentation, the newly created systemvm-4.10 never
>>>> enters the ready state.  I have tried downloading from the repository as
>>>> well as uploading the systemvm from my local computer but it never seems to
>>>> complete, and we cannot move forward.
>>>> 
>>>>  Can anyone share any insights into this problem?
>>>>  Asai
>>>> 
>>>> 
>>>> Dag.Sonstebo@xxxxxxxxxxxxx
>>>> www.shapeblue.com
>>>> 53 Chandos Place, Covent Garden, London  WC2N 4HSUK
>>>> @shapeblue
>>>> 
>>>> 
>>>> 
>>>> 
>> 
> 
> 
>